Fatal error: require(): Failed opening required... in ...plugins/system/vmLoaderPluginUpdate/vmLoaderPluginUpdate.php

Snažíte se zaktualizovat své webové stránky v Joomla! a místo standardního průběhu aktualizace vám naběhne jen bílá stránka? Pokud vám po zapnutí error reportingu v Globálním nastavení Joomla! vyskočí na té bílé stránce výše uvedená chybová hláška, mám pro vás řešení.

fatal error vm loader plugin update

Tato chyba vám může vyskočit, pokud jste odinstalovali komponentu VirtueMart, která se používá pro tvorbu eshopů. Pokud se neodinstaluje vše, může plugin VM Framework Loader during Plugin Updates způsobovat výše popsaný problém při aktualizaci Joomla!.

vm framework loader plugin

Snadno to ověříte tak, že půjdete do Rozšíření -> Pluginy, vyhledáte plugin VM Framework Loader during Plugin Updates, a deaktivujete jej. Pokud se z nějakého důvodu nedostanete do administrace webu, můžete zkusit přes FTP přejmenovat složku ../plugins/system/vmLoaderPluginUpdate.

Pokud vám tento návod nepomůže, můžete vyzkoušet tento návod na odstranění problému s aktualizací Joomla!

podpora virtuemartMáte internetový obchod na systému VirtueMart a nevíte si rady?

To se může stát každému. Obraťte se na nás! S tvorbou a správou online obchodů na systému VirtueMart máme zkušenost již 10 let.

Nabízíme nejen správu eshopů VirtueMart a jejich aktualizaci, ale také úpravy a rozšiřování funkčnosti, řešení různých problémů, importy produktů z XML feedů i jiných formátů, instalaci platební brány, export produktů na srovnávače zboží nebo kompletní SEO pro váš eshop.

 
5.00 z 5 - 2 hlasů
Děkujeme za hodnocení. Pokud se vám článek líbil, budeme rádi, když jej budete sdílet dál!

Vytisknout   E-mail