Nainstalovali jste si rozšíření JoomSEF pro Virtuemart, ale když vlezete do Správce rozšíření, nevidíte standardní nastavení, na které jste zvyklí, ale jen 2 záložky: Subdomains a Variables filtering? V tomto článku se dozvíte, jak problém vyřešit.

Standardní a dobře nainstalované rozšíření JoomSEF pro Virtuemart vypadá takto:

nastavení rozšíření JoomSEF pro Virtuemart
Klikněte pro zvětšení náhledu

Najdete v něm záložky Extension, Meta Tags, SiteMap, Common, Registration, Poddomény, Filtrování proměnných.

Pokud jste si ale nainstalovali např. starší verzi redakčního systému Joomla!, nebo jste instalovali třeba šablonu pro Virtuemart z Templatemonsteru, která nabízí i možnost instalace tzv. fullpackage, můžete namísto výše uvedeného screenu vidět toto:

chybí část nastavení rozšíření JoomSEF pro Virtuemart
Klikněte pro zvětšení náhledu

Chybí vám tedy záložky Extension, Meta Tags, SiteMap, Common a Registration.

Řešení problému

K tomuto problému dochází u starších verzích redakčního systému Joomla. JoomSEF od verze 4.3.0 vyžaduje Joomlu ve verzi alespoň 2.5.6. Zkontrolujte tedy, zda máte kompatibilní verzi Joomly.

Jak zjistit verzi Joomla!

Jděte do menu Stránky - Systémové informace. V záložce Systémové informace najdete řádek Verze Joomla!

Pokud zjistíte, že máte verzi starší, je třeba provést aktualizaci redakčního systému Joomla!

Google

Chcete se na něco zeptat?
1000 znaků zbývá