upozorneni phpPo aktualizaci na Joomla 3.8.11 se vám pravděpodobně v administraci vašich webových stránek v Joomla! začalo zobrazovat výše uvedené upozornění, že používáte zastaralou verzi PHP. Verze se liší podle verze PHP použité na vašem serveru. Je třeba panikařit? Co to znamená, co dělat a jak toto upozornění schovat? Více se dozvíte v tomto článku.

joomla 4 alpha3

Na vývoji redakčního systému Joomla! 4.0 se pracuje již od roku 2016 a v porovnání se současnou verzí - Joomla! 3 - by měla přinést převratné změny. V tomto článku vám nastíním, na co se můžete těšit, a jak se můžete připravit na tuto aktualizaci. Můžete se podívat také na screenshoty z administrace a front-endu rozhraní Joomla! 4.

zkontrolovat aktualizace

Možná se vám už někdy stalo, že se vám nepodařilo aktualizovat vaše webové stránky v Joomla! pomocí komponenty pro aktualizaci, která je zabudované v systému, a museli jste přistoupit k aktualizace přes FTP. Tj. stáhnuli jste si instalační balíček Joomla!, rozbalili jste instalační balíček a nahráli ho server přes FTP do rootu instalace Joomla!, a pak jen dali aktualizovat databázi. Bohužel od verze 3.8 už to nebude tak jednoduché. Cílem je, aby aktualizace Joomla! probíhala vždy přes aktualizační komponentu, jenže co dělat, když se vaše stará Joomla! tváří jako aktuální a nepovolí vám ani nahrát aktualizační balíček? V tomto článku vám poradím, jak na to.

uzivatele

V tomto článku se s vámi podělím o řešení problému, kdy jsem na webu Gynome.cz  potřebovala vytvořit dvě nové skupiny uživatelů AUTORY a REDAKTORY s různými přístupovými právy a pravomocemi. Jednak šlo o to, aby obě tyto skupiny uživatelů webových stránek v Joomla 3 měly přístup do administrace webu, ale dostali se pouze ke článkům a ne ke správě nabídek, komponent, modulů atd. Zadruhé bylo potřeba zajistit, aby uživatelé ve skupině AUTOR mohli pouze vytvořit článek a tento upravovat, ale publikovat, editovat a mazat jej mohl pouze uživatel ve skupině REDAKTOR.

Chcete se na něco zeptat?
1000 znaků zbývá